ニュース‎ > ‎業界ニュース‎ > ‎

管理コンソールで安全性の低いアプリのアクセスをブロックする

2016/04/24 20:40 に FASTER Takeuchi が投稿   [ 2016/04/24 20:43 に更新しました ]
Googleは、ユーザー セキュリティ強化の取り組みの一環として、ディベロッパーのアプリケーションが平文のパスワードを使用して Google の認証を行う場合、OAuth 2.0 への切り替えを推奨しました
この取り組みを推進するため、管理コンソール ([セキュリティ] > [基本設定] > [安全性の低いアプリのアクセス]) で安全性の低いアプリのアクセスをブロックできるようにし、Google Apps 管理者のユーザー セキュリティに対する制御を向上しました。
管理者は、ドメイン全体または特定の組織単位で、いつでもこの設定を変更できます。
本文へ・・・ (Apps アップデートブログより転載、2015年9月16日掲載分